Click here if you prefer to read the website in English.

Question:

Which version of InDesign® do I need to open the template?

Answer:

You can open the template with Adobe® InDesign® in the following versions: CS4, CS5, CS5.5, CS6, CC, CC2014, CC2015, CC2017.

Further questions from this section:

Contact

Is your question not answered in the FAQ ?

Do not hesitate to contact us Contact, we look forward to hearing from you!